Chat with us, powered by LiveChat

✓ Shipping worldwide from warehouses in the U.S. and Canada

✓ Expédition partout dans le monde depuis nos entrepôts aux États-Unis et au Canada

, ,

Yealink T20P Entry Level IP Phone (Refurbished)

T20P Entry Level 2 Line IP Phone

- +

NOTE :

  • Supports PoE, Power Supply PS5-1200 also available sold separately

 

Phone Features

2 VoIP accounts, Hotline, Emergency call Call hold, Call waiting, Call forward, Call return Call transfer (blind/semi-attended/attended) Caller ID display, Redial, Mute, DND Auto-answer, 3-way conferencing Speed dial, Voicemail Message Waiting Indication (MWI) LED Tone scheme, Volume control Direct IP call without SIP proxy Ring tone selection/import/delete Phonebook (300 entries), Black list Call history: dialed/received/missed/forwarded Menu-driven user interface Localized language and input method Soft keys programmable Headset (Call center mode) Multicast IP Paging

Network Features

SIP v1 (RFC2543), v2 (RFC3261) IPV6 DNS SRV (RFC3263) Redundant server support NAT Traversal: STUN mode DTMF: In-Band, RFC2833, SIP Info Proxy mode and peer-to-peer SIP link mode IP Assignment: Static/DHCP/PPPoE Bridge/router mode for PC port TFTP/DHCP/PPPoE client Telnet/HTTP/HTTPS server DNS client NAT/DHCP server

Physical Features

TI TITAN chipset 3-line LCD with an icon line and 2×15 characters lines 31 keys including 9 function keys 4 LEDs: 1xpower, 2xline, 1xmessage 1xRJ9 handset port 1xRJ9 headset port 2xRJ45 10/100M Ethernet ports Wall-mountable Power adapter: AC 100~240V input and DC 5V/1.2A Output Power over Ethernet (IEEE 802.3af) Power consumption: 1.4-2.6W Net weight: 0.77kg Dimension: 185 x 200 x 90mm Operating humidity: 10~95% Storage temperature: up to 60°C

Package Features

Qty/CTN: 10 PCS N.W/CTN: 11.950KG G.W/CTN: 13.300KG Measurement: 0.083CMB Carton Meas: 565x550x235MM

Security

802.1x, VLAN QoS (802.1pq), LLDP Transport Layer Security (TLS) HTTPS (server/client) SRTP (RFC3711) Digest authentication using MD5/MD5-sess Secure configuration file via AES encryption Phone lock for personal privacy protection Admin/VAR/User 3-level configuration mode

Status

Before you go…

Get 10% off and free shipping on your first order when you join our VIP program.